个人博客 > 学无止境 > 其他 > 360[高危]使用存在漏洞的JQuery版本

360[高危]使用存在漏洞的JQuery版本

今天发现360给我发送了一封邮件,发现网站:使用存在漏洞的JQuery版本,黑客可以利用这个漏洞入侵您的网站。

然后到360检测查看了解决办法

360检测JQ版本漏洞

但是感觉并没有什么用,而方案二的解决办法又要加群,

360的解决办法需要加群

博主感觉这是不是360的一个圈套,就看你们跳还是不跳了。

博主这里放出2个解决办法,都能够解决。

第一种:这种只能够瞒着360,但漏洞依然存在,那就是

删除JQ版本号

删除JQ的版本号,360还没那么智能,也只能通过注释信息查询版本号,并不能扫描JQ内容来判断JQ的版本号。

第二种:用最新版本的JQ也可以解决,博主在这里建议用第二种,能够解决JQ漏洞。

JQ最新版本下载地址:https://jquery.com/download/

360JQ漏洞没有了

可以看下时间,说明第二种是能够解决的。

根据网友提示用JQ3.2.1(目前最新版本)还是不能解决。

反而用JQ3.1.1居然没有提示有漏洞,不知道是360的原因还是JQ的原因了。反正博主在这里也是无语。

如果各位没有JQ3.1.1的可以用本站的JQ版本,能够解决360漏洞的。

http://www.phpfeng.cn/statics/assets/js/jquery-3.1.1.min.js

本文出自:琅枫个人博客。如需转载请注明出处!

本文出处:"https://www.phpfeng.cn/learn/other/202.html"

如果您觉得文章对你有帮助,可以进行打赏。
打赏多少,您高兴就行,谢谢您对琅枫博客的支持! ~(@^_^@)~

微信打赏

琅枫博客微信号

支付宝打赏

琅枫博客个人支付宝
本文关键词: JQuery 漏洞 版本


你想在庞大的互联网上留下一丝足迹?

我不想成为一个庸俗的人。十年百年后,当我们死去,质疑我们的人同样死去,后人看到的是裹足不前、原地打转的你,还是一直奔跑、走到远方的我?

点我了解如何搭建个人博客?